Opencart vqmod error: PHP Unknown: preg_replace ()

Often when moving, installing a new system or updated in Opencart, you can obtain an error: vqmod Error: PHP Unknown: preg_replace (): The /e modifier is deprecated, use preg_replace_callback instead in. In recent time, this error will appear more often on 1.5 Opencart – Vqmod version because have long been under it is not updated and the technology is not standing still, and there are incompatibilities. So what to do? It is the 1.5 branch is the most successful (according to subjective opinion) and it rabotaut thousands of sites. And I, despite the fact I already have three therefore, are not going to go with 1.5, and continue to podshlifovyvat engine for themselves and enjoy the speed, functionality and Protocol. So what are we going to correct the error.

So, if you have realties in which case there error PHP Unknown: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in …. /vqmod/vqmod.php on line 252 you need to do the following. In the file:

/vqmod/vqmod.php

find the function:

and replaced it entirely on:

Then obika will disappear and you can continue to enjoy elegant Opencart (Ocstore) version 1.5 x

Leave a Reply

Your email address will not be published. Required fields are marked *